Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 20 di 21

Discussione: Problema di collegamento tra computer e stampante

  1. #1
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito Problema di collegamento tra computer e stampante

    Ho un problema e scrivo qui, anche se credo la diagnosi sia molto complessa e a distanza pressoché impossibile. Ho un HP Spectre X360 e periodicamente (è successo il mese scorso e adesso da ieri c'è lo stesso problema) non riconosce la stampante che ho in ambulatorio (Canon LBP2900): prima ha iniziato a comparire e scomparire (sentivo il suono classico di quando si attacca e stacca il cavo), poi all'improvviso è sparita. Avevo portato la stampante che ho a casa (Epson DX4450) perchè avevo ipotizzato fosse un problema della Canon ed invece ho scoperto che il computer non vede nessuna stampante, come se non ce ne fossero di installate. Idee?
    Ultima modifica di michelerossi; 07-02-2019 alle 22:18

  2. Sponsored Links
  3. #2
    Amministratore L'avatar di ilblago81
    Data Registrazione
    18/11/03
    Sesso
    Località
    Lecce, Italy, Italy
    Messaggi
    18,167

    Predefinito

    Citazione Originariamente Scritto da michelerossi Visualizza Messaggio
    Ho un problema e scrivo qui, anche se credo la diagnosi sia molto complessa e a distanza pressoché impossibile. Ho un HP Spectre X360 e periodicamente (è successo il mese scorso e adesso da ieri c'è lo stesso problema) non riconosce la stampante che ho in ambulatorio (Canon LBP2900): prima ha iniziato a comparire e scomparire (sentivo il suono classico di quando si attacca e stacca il cavo), poi all'improvviso è sparita. Avevo portato la stampante che ho a casa (Epson DX4450) perchè avevo ipotizzato fosse un problema della Canon ed invece ho scoperto che il computer non vede nessuna stampante, come se non ce ne fossero di installate. Idee?
    Domanda stupida, hai provato a cambiare cavo ?

    Inviato dal mio G8341 utilizzando Tapatalk
    WindWorld su Facebook >> http://facebook.com/windworld.org
    WindWorld su Instagram >> http://instagram.com/windworlditalia

  4. #3
    Tecnici L'avatar di hhc
    Data Registrazione
    23/09/05
    Sesso
    Località
    Rimini
    Messaggi
    5,027

    Predefinito

    Citazione Originariamente Scritto da ilblago81 Visualizza Messaggio
    Domanda stupida, hai provato a cambiare cavo ?

    Inviato dal mio G8341 utilizzando Tapatalk
    .... e/o usare un altra porta usb se è libera...
    Avatar scaramantico contro l'AssistenzaTecnica Wind
    "Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein
    What is the difference between genius and stupidity? Genius has limits. - Albert Einstein.

  5. #4
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Il cavo. Quando c'è il problema in teoria cambiando il cavo dovrebbe funzionare, giusto? Oggi provo, ma dubito. Adesso se vado su una delle stampanti e clicco su gestisci coda o proprietà compare il messaggio "Il servizio di spooler di stampa locale non è in esecuzione".

    La porta. Non è così facile. L'HP ha solo una porta USB classica, le altre due sono USB Type C (infatti servono anche a ricaricarlo): dovrei, quindi, acquistare un adattatore o un apposito cavo.

    Non sapete quanto mi innervosisce questa situazione. Cavolo, uno compra un prodotto di fascia alta e si ritrova questi problemi.

  6. #5
    Amministratore L'avatar di ilblago81
    Data Registrazione
    18/11/03
    Sesso
    Località
    Lecce, Italy, Italy
    Messaggi
    18,167

    Predefinito

    Citazione Originariamente Scritto da michelerossi Visualizza Messaggio
    Il cavo. Quando c'è il problema in teoria cambiando il cavo dovrebbe funzionare, giusto? Oggi provo, ma dubito. Adesso se vado su una delle stampanti e clicco su gestisci coda o proprietà compare il messaggio "Il servizio di spooler di stampa locale non è in esecuzione".

    La porta. Non è così facile. L'HP ha solo una porta USB classica, le altre due sono USB Type C (infatti servono anche a ricaricarlo): dovrei, quindi, acquistare un adattatore o un apposito cavo.

    Non sapete quanto mi innervosisce questa situazione. Cavolo, uno compra un prodotto di fascia alta e si ritrova questi problemi.
    Tutte le volte che ho avuto il tuo stesso identico problema.. (successo o 2 o 3 volte) era sempre il cavo.
    Ed io ad installare driver, smadonnare, ecc ecc.
    Poi dissi.."cambiamo cavo" e magia...
    A stare sempre piegati si rompono internamente..

    Inviato dal mio Mi MIX 2 utilizzando Tapatalk
    WindWorld su Facebook >> http://facebook.com/windworld.org
    WindWorld su Instagram >> http://instagram.com/windworlditalia

  7. #6
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Oggi provo. L'ho già pure portato il cavo di casa in ambulatorio, poi non ho più provato perchè non c'erano stati problemi. Quando l'altroieri è successo nel bel mezzo di una viista, non ho avuto la lucidità di cambiar cavo.

    PS: se è il cavo, perchè il problema rientri è sufficiente la sostituzione del cavo stesso, giusto? Mica devo pure riavviare il computer?

  8. #7
    Amministratore L'avatar di ilblago81
    Data Registrazione
    18/11/03
    Sesso
    Località
    Lecce, Italy, Italy
    Messaggi
    18,167

    Predefinito

    Citazione Originariamente Scritto da michelerossi Visualizza Messaggio
    Oggi provo. L'ho già pure portato il cavo di casa in ambulatorio, poi non ho più provato perchè non c'erano stati problemi. Quando l'altroieri è successo nel bel mezzo di una viista, non ho avuto la lucidità di cambiar cavo.

    PS: se è il cavo, perchè il problema rientri è sufficiente la sostituzione del cavo stesso, giusto? Mica devo pure riavviare il computer?
    No, basta cambiare cavo senza riavviare nulla..

    Inviato dal mio Mi MIX 2 utilizzando Tapatalk
    WindWorld su Facebook >> http://facebook.com/windworld.org
    WindWorld su Instagram >> http://instagram.com/windworlditalia

  9. #8

    Predefinito

    Citazione Originariamente Scritto da michelerossi Visualizza Messaggio
    Adesso se vado su una delle stampanti e clicco su gestisci coda o proprietà compare il messaggio "Il servizio di spooler di stampa locale non è in esecuzione".
    Per questo problema segui una guida del genere:
    https://www.informarea.it/il-servizi...in-esecuzione/

    Sarebbe interessante uno screen di gestione dispositivi, se riesci a produrlo

    Inviato dal mio G8341 utilizzando Tapatalk
    3 - PLAY 300 (sospesa) e Giga Boom Music
    Wind - Wind Home Mobile - 100 GB

  10. #9
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Avrete pensato che non vi ho più aggiornato. Non vi ho fatto più sapere nulla perchè non so dove diamine ho messo il secondo cavo e non riesco a trovarlo. Oggi mi metto e rovisto ulteriormente.

    D'altronde non credo che il cavo sia la soluzione perchè il problema sembra essere legato all'inattivazione dello spooler di stampa. Se clicco, ad esempio, in word sul tasto STAMPA non visualizzo nessuna stampante (nè la Canon, nè la Epson, nè quelle virtuali (si dice così) di Windows 10). Il problema rientra nel momento in cui il computer viene riavviato. Allora vi chiedo: ma un cavo difettoso può portare alla disattivazione dello spooler di stampa?

  11. #10
    Tecnici L'avatar di hhc
    Data Registrazione
    23/09/05
    Sesso
    Località
    Rimini
    Messaggi
    5,027

    Predefinito

    no per il cavo,
    lo spooler di stampa è un servizio lo si attiva/dis :
    premere i tasi WIN+R digitare services.msc (invio) cercare il servizio "printer spooler" da elenco selezionare , premere start ...
    Avatar scaramantico contro l'AssistenzaTecnica Wind
    "Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein
    What is the difference between genius and stupidity? Genius has limits. - Albert Einstein.

  12. #11
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Citazione Originariamente Scritto da hhc Visualizza Messaggio
    no per il cavo,
    lo spooler di stampa è un servizio lo si attiva/dis :
    premere i tasi WIN+R digitare services.msc (invio) cercare il servizio "printer spooler" da elenco selezionare , premere start ...
    Il punto è capire perchè si disattiva. E comunque a volte non pasta riabilitare il servizio ed è comunque necessario riavviare il computer.

  13. #12
    Windisti L'avatar di callfan
    Data Registrazione
    29/01/06
    Sesso
    Località
    Ferrara
    Messaggi
    5,055

    Predefinito

    Hai installato qualche nuovo programma di recente, o fatto qualche modifica in generale, da quando ti si è presentato il problema?


    Sent from my iPhone using Tapatalk
    Vodafone Apple iPhone 7 Plus 128GB Jet Black con Special 10GB 10€
    Wind Tre Nokia 3310 2017 Dual SIM Blu con 3 FREE Unlimited Plus abb. 8GB

  14. #13
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Citazione Originariamente Scritto da callfan Visualizza Messaggio
    Hai installato qualche nuovo programma di recente, o fatto qualche modifica in generale, da quando ti si è presentato il problema?


    Sent from my iPhone using Tapatalk
    Non saprei, perchè il problema si presentava seppure solo sporadicamente già in passato. In questo tempo ho installato diversi programmi e fatto aggiornamenti persino del bios nel vano tentativo, quest'ultimi, di risolvere un problema che porta periodicamente gli Spectre X360 a crashare quando la cam si adopera al riconoscimento facciale. Ma questa è un'altra storia...

  15. #14
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Sento il dovere di aggiornarvi. Il problema non si è più presentato, per cui a questo punto penso si possa concludere fosse un problema a livello di software. Misteri dell'informatica!

  16. #15
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Altro aggiornamento nella speranza che possa essere utile per altri. Ieri il problema si è ripresentato e credo abbia inciso anche il fatto che - causa esaurimento del toner - ad ogni stampa lo estraevo per agitarlo. Ad un certo punto la stampante è risultata offline. Ho, però, risolto andando in servizi --> spooler di stampa --> riattiva.

  17. #16
    Tecnici L'avatar di hhc
    Data Registrazione
    23/09/05
    Sesso
    Località
    Rimini
    Messaggi
    5,027

    Predefinito

    Ma il driver della stampante è stato caricato dal produttore della stampante e/o è stato caricato da windows update ?
    in pratica hai caricato dal cd in dotazione e/o è windows che ha riconosciuto la stampante ?
    Avatar scaramantico contro l'AssistenzaTecnica Wind
    "Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein
    What is the difference between genius and stupidity? Genius has limits. - Albert Einstein.

  18. #17
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Citazione Originariamente Scritto da hhc Visualizza Messaggio
    Ma il driver della stampante è stato caricato dal produttore della stampante e/o è stato caricato da windows update ?
    in pratica hai caricato dal cd in dotazione e/o è windows che ha riconosciuto la stampante ?
    Il CD di installazione non l'ho mai avuto per ragioni che non sto qui a raccontarti. Ho scaricato io il driver dal sito della Canon, quindi non è stato caricato neanche da Windows update.

  19. #18
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Ieri mentre lavoravo all'improvviso lo Spectre X360 ha smesso di riconoscere la stampante e non è servito nè riavviare lo spooler di stampa nè riavviare il computer, come d'altronde già successo a fine gennaio e inizio febbraio. Poi all'improvviso ha riconosciuto di nuovo la stampante. E ripeto, il problema non è la stampante perchè a gennaio/febbraio, quando il problema non è rientrato così velocemente, neanche la stampante di casa veniva riconosciuta. Davvero non so come venirne a capo.

  20. #19
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Su tel.net l'utente lostman scrive:
    Citazione Originariamente Scritto da lostman Visualizza Messaggio
    Magari per qualche motivo l'elettronica delle porte USB va in "protezione" o surriscalda, prova ad interporre tra stampante e pc un piccolo hub usb.
    Voi pensate che può essere questa una soluzione? Ci vorrà parecchio tempo per verificare se questo ha risolto il problema, poichè il problema si presenta ogni 3-5 settimane. Due domande, nel caso in cui questa tesi fosse vera, inerenti ad una alternativa al piccolo hub.
    1. Cambiare semplicemente cavo di collegamento alla porta USB potrebbe servire?
    2. Se comprassi un cavo non per porta USB tradizionale, ma per porta USB type C (il mio Spectre X360 ne ha due) potrebbe servire?

  21. #20
    Windisti
    Data Registrazione
    20/05/07
    Sesso
    Messaggi
    3,627

    Predefinito

    Ieri alle 15:20 tento di stampare una ricetta: entrambe le stampanti (collegate con due diversi cavi) risultano offline. Torno a ribadire che per me è un problema del computer. Poi alle 16:40 ho stampato senza problemi. Mistero...

    PS: purtroppo non ho ancora un secondo computer.

Vai all'indice del forum

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •