Pagina 1 di 119 1231151101 ... UltimaUltima
Risultati da 1 a 20 di 2361

Discussione: Cellmapper

  1. #1
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,296

    Predefinito Cellmapper

    Salve a tutti. Ho un problema con questo programma (ho un nexus 5). Quando ho il cellulare in 3G, ho notato che molto spesso si blocca la rilevazione del segnale, rimanendo fisso anche per 1-2 minuti. In 4G, invece, cambia costantemente. Quindi quando vado a mappare una zona in 3G mi segna con lo stesso segnale anche un km di strada. Lo fa anche a voi? Soluzioni?

  2. Sponsored Links
  3. #2
    Windisti
    Data Registrazione
    12/09/10
    Sesso
    Località
    Valsugana
    Messaggi
    4,673

    Predefinito

    Nelle impostazioni prova a spuntare "Use New Android 4.2 CellID api" e a riavviare l'app, poi dimmi se il problema si presenta ancora.

  4. #3
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,296

    Predefinito

    Citazione Originariamente Scritto da theking Visualizza Messaggio
    Nelle impostazioni prova a spuntare "Use New Android 4.2 CellID api" e a riavviare l'app, poi dimmi se il problema si presenta ancora.
    Works! Grazie!
    Ma c'è un modo per non fare iniziare la mappatura automaticamente all'avvio dell'app?

  5. #4
    Windisti
    Data Registrazione
    12/09/10
    Sesso
    Località
    Valsugana
    Messaggi
    4,673

    Predefinito

    Citazione Originariamente Scritto da greg89 Visualizza Messaggio
    Works! Grazie!
    Ma c'è un modo per non fare iniziare la mappatura automaticamente all'avvio dell'app?
    Quello non credo.

  6. #5
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,296

    Predefinito

    ti ringrazio.
    Comunque non approvo molto l'indicazione del livello di segnale in 3G: alle volte, anche se sono sotto al ripetitore (ed ho quindi 4 tacche e -60/70db), non me lo segna verde chiaro, ma più scuro. Mentre in 4G, anche se il cell mi segna 2-3 tacche, segna verde chiaro.
    Non è un po' sballato??

  7. #6
    Windisti
    Data Registrazione
    12/09/10
    Sesso
    Località
    Valsugana
    Messaggi
    4,673

    Predefinito

    Sì è un po' sballato, secondo me ci vorrebbe anche un arancio come tonalità quando si è tra i -103 e -106 dbm.

  8. #7
    Windisti
    Data Registrazione
    12/09/10
    Sesso
    Località
    Valsugana
    Messaggi
    4,673

    Predefinito

    Stasera non si inviano i dati su Cellmapper, mi compare un errore di timeout, succede anche voi?

  9. #8
    Windisti
    Data Registrazione
    20/03/08
    Sesso
    Messaggi
    18,317

    Predefinito

    non va il sito da stamattina , boh tra l'altro ho trovato un bug con il roaming .. segnalato prontamente , vedremo

  10. #9
    Albemix
    Guest

    Predefinito

    Fuori uso il sito anche ora, dal telefonino c'è una serie continua di errori (snervanti durante il viaggio) di questa mancanza del file sul loro server:



    Una volta fatto l'upload dopo quanto compare il segnale sul sito?.

    Saeuti

    Albemix

  11. #10
    Windisti
    Data Registrazione
    12/09/10
    Sesso
    Località
    Valsugana
    Messaggi
    4,673

    Predefinito

    Dipende, può comparire dopo 3-4 ore come può comparire dopo due giorni.

    Comunque, servizio ancora offline:


  12. #11
    Windisti
    Data Registrazione
    20/03/08
    Sesso
    Messaggi
    18,317

    Predefinito

    confermo sito offline forse sta spostando il server , ha detto qualche settimana fa che questo server non ce la faceva quasi più .....

  13. #12
    Windisti
    Data Registrazione
    12/09/10
    Sesso
    Località
    Valsugana
    Messaggi
    4,673

    Predefinito

    Ora è online

  14. #13
    Windisti L'avatar di Br1
    Data Registrazione
    22/12/05
    Sesso
    Località
    Rovereto (TN)
    Messaggi
    1,352

    Predefinito

    dalle 13.00 circa mi pare funzioni..
    Sim 1 - Iliad tel+sms ILL, 30GB internet 5,99€/mese
    Sim 2 - Ho.mobile 6,99€/mese in prova



  15. #14
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,296

    Predefinito

    Comunque questo programma ha una taratura del 3G pessima. Anche sotto le antenne segna verde scuro. Andrebbe segnalata questa cosa!
    Inoltre, mi sa che a molta gente si blocca la rilevazione del segnale: vedo che sono stati mappati chilometri e chilometri con i puntini rossi, in zone dove invece c'è ottima copertura.
    Il risultato è che le mappe sono forvianti ed inutili.
    Credo che l'app abbia davvero molti problemi. Dovrebbero fare dei grossi lavori per migliorarla, e per migliorare anche la grafica del sito web (sembra di 10 anni fa).
    Per me è meglio in tutto e per tutto sensorly. Cellmapper ha l'unico vantaggio che segna bts e celle (ma con i cellid sballati)!

  16. #15
    Moderatore L'avatar di ibm17
    Data Registrazione
    19/09/10
    Sesso
    Località
    Ascoli Piceno, Milano
    Messaggi
    20,304

    Predefinito

    Purtroppo con il 3G 2100 è normale avere un segnale medio/basso anche outdoor, e CellMapper erroneamente forse lo indica con la stessa taratura con la quale indica il 2G. Per la mappatura purtroppo sono d'accordo: il fatto è che ci sono dispositivi che prendono di più, altri di meno, aggiungici poi che andando in macchina, specie se ci si muove veloce, il segnale ricevuto è abbastanza inferiore rispetto a quello che si avrebbe stando fermi, sopratutto in zone critiche. Ovviamente però da un'idea generale, ovvio che possono verificarsi difformità locali più o meno evidenti. Anche perché le reti si evolvono di continuo, magari una zona segnata scoperta è stata coperta da un nuovo sito... E questi problemi valgono per tutte le app di mappatura del segnale.

  17. #16
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,296

    Predefinito

    Citazione Originariamente Scritto da ibm17 Visualizza Messaggio
    Purtroppo con il 3G 2100 è normale avere un segnale medio/basso anche outdoor, e CellMapper erroneamente forse lo indica con la stessa taratura con la quale indica il 2G. Per la mappatura purtroppo sono d'accordo: il fatto è che ci sono dispositivi che prendono di più, altri di meno, aggiungici poi che andando in macchina, specie se ci si muove veloce, il segnale ricevuto è abbastanza inferiore rispetto a quello che si avrebbe stando fermi, sopratutto in zone critiche. Ovviamente però da un'idea generale, ovvio che possono verificarsi difformità locali più o meno evidenti. Anche perché le reti si evolvono di continuo, magari una zona segnata scoperta è stata coperta da un nuovo sito... E questi problemi valgono per tutte le app di mappatura del segnale.
    Si, ma ho notato che in tratte in cui il cellulare va da -70db a -90bd (circa), le segna tutte con lo stesso colore. Poi è chiaro che ci siano un sacco di variabili, ma così non rende bene l'idea del segnale.
    Inoltre, mi sa che tanta gente ha lo stesso problema (che ho avuto anche io) legato alla rilevazione della potenza di segnale dell'app, che mi si bloccava per 2-5 minuti o più. Così, in zone che conosco e che sono state mappate di recente, c'è tutto segnato di rosso anche passando accanto ai ripetitori.
    Il risultato è un mezzo disastro, piuttosto lontano dalla realtà. Mentre con sensorly la rilevazione del segnale mi sembra molto più puntuale ed attendibile, e la grafica è decisamente migliore.
    In LTE, invece, le mappe di cellmapper mi sembrano molto più attendibili: i colori dei puntini mi sembrano tarati bene, e il segnale viene rilevato correttamente.

  18. #17
    Albemix
    Guest

    Predefinito

    Sono passati tre giorni da quando ho fatto vari upload in Umts e Gsm ma sulla mappa (ad esempio sulla SP111) non c'è traccia del percorso che ho fatto ma solo delle bts rilevate http://www.cellmapper.net/map?MCC=22...933656&zoom=13.

    Sono stato in centro a Vicenza, oltre 5000 punti di upload eseguiti (sono trascorse oltre 24/48 h) ma qualcosa non funziona. Stanno abbandonando il progetto di Cellmapper?.

    Saeuti

    Albemix

  19. #18
    Windisti
    Data Registrazione
    20/03/08
    Sesso
    Messaggi
    18,317

    Predefinito

    Nessun abbandono anzi.. ci parlo spesso con il creatore .
    Strano dopo 1 oretta si vede tutto , prova a riforzare upload

  20. #19
    Albemix
    Guest

    Predefinito

    Non c'è traccia nemmeno di ieri, il server ha problemi oppure comparirà fra 10-15 giorni (o anche mai). Visto che tu parli con il creatore e sei uno delle tlc riferisci che non funziona ancora l'aggiornamento e che guardi bene che non ci sia un intoppo. Grazie.

    Saeuti

    Albemix

  21. #20
    Members
    Data Registrazione
    05/01/12
    Sesso
    Messaggi
    599

    Predefinito

    Citazione Originariamente Scritto da Albemix Visualizza Messaggio
    Non c'è traccia nemmeno di ieri, il server ha problemi oppure comparirà fra 10-15 giorni (o anche mai). Visto che tu parli con il creatore e sei uno delle tlc riferisci che non funziona ancora l'aggiornamento e che guardi bene che non ci sia un intoppo. Grazie.

    Saeuti

    Albemix
    Io ho registrato un tratto di strada di oltre 10Km con CellMapper mezzora fa, e con l'upload istantaneo adesso e' gia' tutto sulla mappa.
    Suppongo non sia un problema dei server...

Vai all'indice del forum

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •