Risultati da 1 a 19 di 19

Discussione: Pessimi settaggi in Abruzzo?

  1. #1
    Windisti L'avatar di Sandro
    Data Registrazione
    01/07/04
    Sesso
    Messaggi
    7,727

    Predefinito Pessimi settaggi in Abruzzo?

    Apro questo topic perchè secondo me c'è qualcosa che non quadra. Continuo a non capire perché il mio s4 con tim tende ad andare in edge cosi spesso anche quando ho buon segnale 3g. Stasera camminando nel mio paese in zone ampie con nessuno ostacolo oregrafico/artificiale da forte campo 3g perdo il segnale va in edge per poi passare di nuovo in 3g da un'altra bts come se invece di passare da 3g a 3g debba passare prima in 2g, ovviamente mi succede sempre quando sto vedendo un video su YouTube:rolleyes:. Può essere un pessimo settaggio della rete in zona che fa perdere 3g anche quando non c'è bisogno? Ripeto non sono zone che non hanno copertura o sovraccariche.

    Questo mi succede sempre anche nella zona di Santa Teresa e Villa Raspa (1km dal centro di Pescara) dove una mattina alle 9 camminavo con segnale buono il telefono va in edge e non si schioda se non forzandolo. E queste sono zone altamente abitate e in pianura con grandi centri commerciali non paesini in collina. Anche un mio amico con s2 ha notato questi passaggi in 2g inspiegabili.

    Le possibilità sono 2:
    - o tim ha i nodeb settati con potenza così bassa che lasciano zone anche vicine completamente scoperte da 3g
    - o hanno priorità 3g troppo bassa che appena scende di poco viene passato in 2g.

    Ripeto è strano perché è assurdo che in città grandi si vada in edge! Sembra tornare 10 anni indietro e la cosa che da fastidio è che quando succede ho sempre bisogno di dati veloci e rimane cosi per troppo tempo. All'inizio pensavo ad un guasto ( per villa raspa) ma vedo questo comportamento un po troppo spesso. Con Wind non mi succedeva.
    Samsung Galaxy S4 GPE, AOSP and CM ROMs free mirror: www.livewinter.com/mirror | my videos https://vimeo.com/sandroantonucci

  2. Sponsored Links
  3. #2
    Amministratore L'avatar di ibm17
    Data Registrazione
    19/09/10
    Sesso
    Località
    Ascoli Piceno, Milano
    Messaggi
    22,804

    Predefinito

    Al mio amico con TIM e iPhone 5 succede, non cosi spesso ma capita che inspiegabilmente da segnale pieno 3G passa in EDGE e impiega diverso tempo a riprendere l'Umts

  4. #3
    Windisti L'avatar di Sandro
    Data Registrazione
    01/07/04
    Sesso
    Messaggi
    7,727

    Predefinito Re: Pessimi settaggi in Abruzzo?

    cosa potrebbe essere?
    Samsung Galaxy S4 GPE, AOSP and CM ROMs free mirror: www.livewinter.com/mirror | my videos https://vimeo.com/sandroantonucci

  5. #4
    Dario89
    Guest

    Predefinito

    puo' anche essere un malumore della rete, anche con wind lo fa passa in edge e subito dopo passa a umts ma e' normale questa cosa in wind. Per la rete tim devo dire nelle zone in Abruzzo il segnale stacca da 3G e va in edge e in questo caso il segnale sara un po debole! questo e' quello che penso!

  6. #5
    Windisti L'avatar di strafe
    Data Registrazione
    24/09/06
    Sesso
    Località
    Milano
    Messaggi
    9,476

    Predefinito R: Pessimi settaggi in Abruzzo?

    Congestione sulla rete 3G?
    Succede anche con Wind che i telefoni vengano buttati in 2G in caso di congestione.
    Wind All Inclusive Gold 10 GB + 2 GB Porta un amico

  7. #6
    Windisti L'avatar di giovax
    Data Registrazione
    25/04/03
    Sesso
    Località
    Roma, Siena, Arezzo
    Messaggi
    11,400

    Predefinito

    ho notato anche io questo comportamento, del passaggio al 2G anche in situazioni in cui il segnale 3G è in realtà adeguato.
    Però tempo 30 secondi poi ritorna al 3G
    n1o2n3s4

  8. #7
    Windisti L'avatar di Sandro
    Data Registrazione
    01/07/04
    Sesso
    Messaggi
    7,727

    Predefinito

    non credo sia congestione ieri non c'era niente nel paese e quando mi è successo in città era una mattina feriale presto. Inoltre se c'entra qualcosa le velocità in 3g sono sempre alte. Potrebbe essere interferenza cocanale che porta il cellulare ad abbandonare totalmente il 3g?

    Quindi succede ovunque non solo dove mi trovo io...
    Samsung Galaxy S4 GPE, AOSP and CM ROMs free mirror: www.livewinter.com/mirror | my videos https://vimeo.com/sandroantonucci

  9. #8
    Members L'avatar di gianbyte
    Data Registrazione
    10/10/03
    Sesso
    Località
    Rocchetta Sant'Antonio (FG)
    Messaggi
    1,829

    Predefinito

    Può darsi che manca qualche adiacenza tra SC (celle di diversi node b) sullo stesso layer, l'Ec si gonfia e il cellulare preferisce prima andare in 2g e poi tornare in 3g agganciandosi ad un altro SC con Ec più basso... Evidentemente c'è qualcosa nella rete che costringe molto presto l'"abbandono" del 3g non appena l'Ec si alza troppo, non dando al cellulare il tempo di capire che c'è un altro SC non segnalato come adiacente (monitorato) più pulito
    Ogni strada è la tua arena!

  10. #9
    Windisti L'avatar di lore-teramo
    Data Registrazione
    27/12/08
    Sesso
    Località
    prov. di Teramo
    Messaggi
    2,438

    Predefinito

    Avevo notato lo stesso comportamento in zona Atri-Notaresco-Morro d'oro,in particolare mentre si usano i dati, ma qui il segnale 3g non è molto buono(ad esclusione del centro di Atri).

  11. #10
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,396

    Predefinito

    Ogni tanto capita anche a me, una cosa simile, specialmente con un node b: sto navigando, magari con 2-3 tacche (iphone), e di colpo va via il simbolo 3G e dopo qualche sec va in E. La cosa noiosa è che non la smette più di fare questo balletto 3G ed E (agganciandosi sempre alla stessa bts), ma non capisco la causa visto che il segnale non è così basso e soprattutto sono sempre fermo nello stesso posto. Mai notata con vodafone, questa cosa, ma devo dire che è abbastanza fastidiosa.

  12. #11
    Members L'avatar di gianbyte
    Data Registrazione
    10/10/03
    Sesso
    Località
    Rocchetta Sant'Antonio (FG)
    Messaggi
    1,829

    Predefinito

    Avete mai provato a vedere su netmonitor o service mode samsung che valore avete di Ec quando capita l'handover tra 3g e 2g e viceversa?
    Ogni strada è la tua arena!

  13. #12
    Windisti L'avatar di Sandro
    Data Registrazione
    01/07/04
    Sesso
    Messaggi
    7,727

    Predefinito

    descrivete esattamente quello che succede a me :/ ed è davvero una palla quando si sta usando i dati!! gianbyte no, non so neanche cosa sia più che altro come faccio a vederlo se non so quando perdo il segnale 3g? succede all'improvviso.
    Se è come dici se blocco il cell in 3g cosa succede perdo completamente il segnale?
    Samsung Galaxy S4 GPE, AOSP and CM ROMs free mirror: www.livewinter.com/mirror | my videos https://vimeo.com/sandroantonucci

  14. #13
    Members L'avatar di gianbyte
    Data Registrazione
    10/10/03
    Sesso
    Località
    Rocchetta Sant'Antonio (FG)
    Messaggi
    1,829

    Predefinito

    Citazione Originariamente Scritto da Sandro Visualizza Messaggio
    Se è come dici se blocco il cell in 3g cosa succede perdo completamente il segnale?
    No, ma il cell forse risulterà imbambolato se ha un Ec troppo alto, fino a quando non deciderà di fare una reselection e trovare una cella con Ec più basso
    Ogni strada è la tua arena!

  15. #14
    Windisti
    Data Registrazione
    26/10/08
    Sesso
    Località
    Lucca
    Messaggi
    3,396

    Predefinito

    Mi è capitato di guardare (dal netmonitor dell'iphone) ma l'Ec mi sembrava nella norma, ora non ricordo esattamente il valore! Lo strano è che è come se andasse via il segnale per 1-2 secondi, così il telefono si aggancia al 2G.

  16. #15
    Windisti L'avatar di Sandro
    Data Registrazione
    01/07/04
    Sesso
    Messaggi
    7,727

    Predefinito

    Potrebbe essere un problema hardware? ad esempio ho notato che in Abruzzo la rete dati va in idle su H invece da Marche in su (fino a Ravenna perlomeno) va in 3g dopo 2 secondi! Non posso giudicare se il problema di switch 2g succede anche li perché ad alta velocità la situazione è diversa anche se ho notato che dall'uscita di Cesena fino Savio (mirabilandia) sono andato in edge per tutto il percorso...cosa che mi sembra assurdo visto che è 100% pianura estesa. Forse essendo abbastanza disabitata non c'è proprio 3g. Non saprei.
    Samsung Galaxy S4 GPE, AOSP and CM ROMs free mirror: www.livewinter.com/mirror | my videos https://vimeo.com/sandroantonucci

  17. #16
    Windisti L'avatar di eXtasy
    Data Registrazione
    14/02/09
    Sesso
    Messaggi
    10,892

    Predefinito

    Disabitata non direi... Per wind è totalmente coperta in 3g. Garantito
    Il momento più buio della notte è quello che precede l' alba.
    Almeno per il momento sognare non costa nulla...
    ILIAD il gestore parassita, il cancro italiano delle telecomunicazioni, zero antenne attive e traffico veicolato tutto in Francia. Apple? No, MAI.

  18. #17
    Amministratore L'avatar di ibm17
    Data Registrazione
    19/09/10
    Sesso
    Località
    Ascoli Piceno, Milano
    Messaggi
    22,804

    Predefinito

    Citazione Originariamente Scritto da strafe Visualizza Messaggio
    Congestione sulla rete 3G?
    Succede anche con Wind che i telefoni vengano buttati in 2G in caso di congestione.
    Non è congestione, succede anche se la rete è scarica.. Con Wind invece accade proprio per la congestione che il telefono ti butta fuori dalla rete 3G.

    Citazione Originariamente Scritto da Sandro Visualizza Messaggio
    Potrebbe essere un problema hardware? ad esempio ho notato che in Abruzzo la rete dati va in idle su H invece da Marche in su (fino a Ravenna perlomeno) va in 3g dopo 2 secondi! Non posso giudicare se il problema di switch 2g succede anche li perché ad alta velocità la situazione è diversa anche se ho notato che dall'uscita di Cesena fino Savio (mirabilandia) sono andato in edge per tutto il percorso...cosa che mi sembra assurdo visto che è 100% pianura estesa. Forse essendo abbastanza disabitata non c'è proprio 3g. Non saprei.
    La differenza tra Abruzzo e Marche è di tipo hardware, in Abruzzo infatti c'è Huawei che mostra sempre H anche in idle mentre nelle Marche c'è Nokia Siemens (ormai solo Nokia..) che va in 3G.

  19. #18
    Windisti L'avatar di Sandro
    Data Registrazione
    01/07/04
    Sesso
    Messaggi
    7,727

    Predefinito

    e questa differenza hardware non potrebbe controllare anche switch in 2g o deciso 100% da Tim?
    Samsung Galaxy S4 GPE, AOSP and CM ROMs free mirror: www.livewinter.com/mirror | my videos https://vimeo.com/sandroantonucci

  20. #19
    Amministratore L'avatar di ibm17
    Data Registrazione
    19/09/10
    Sesso
    Località
    Ascoli Piceno, Milano
    Messaggi
    22,804

    Predefinito

    Non credo, qui succede la stessa identica cosa..

Vai all'indice del forum

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •