This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
WebCube 4G+ [MF17A] riavvio continuo
#1
Ciao a tutti,

sperando che sia la sezione giusta del forum (mi scuso, se non lo fosse), come da oggetto il mio WebCube 4G+ [MF17A] continua a riavviarsi.
Acquistato online ad aprile, il problema è nato dopo che ho provato a configurarlo come Wi-Fi extender, seguendo le istruzioni riportate sul manuale.
Subito dopo aver scelto la modalità Wi-Fi extender, il PC è stato scollegato dalla rete e il router si è riavviato: pensavo fosse normale e invece da allora lo fa di continuo!
Non importa se collegato alla rete elettrica o al PC (il modello è quello con la spina e senza batteria), il risultato è il medesimo.
Ho provato anche un hard reset (tasto accessione + WPS premuti contemporaneamente per 15/20 secondi) e non ho ottenuto nessun risultato.

Avete suggerimenti o consigli?

Grazie mille!
e.
  Cita messaggio
#2
(19-09-2020, 20:07)e. Ha scritto: Ciao a tutti,

sperando che sia la sezione giusta del forum (mi scuso, se non lo fosse), come da oggetto il mio WebCube 4G+ [MF17A] continua a riavviarsi.
Acquistato online ad aprile, il problema è nato dopo che ho provato a configurarlo come Wi-Fi extender, seguendo le istruzioni riportate sul manuale.
Subito dopo aver scelto la modalità Wi-Fi extender, il PC è stato scollegato dalla rete e il router si è riavviato: pensavo fosse normale e invece da allora lo fa di continuo!
Non importa se collegato alla rete elettrica o al PC (il modello è quello con la spina e senza batteria), il risultato è il medesimo.
Ho provato anche un hard reset (tasto accessione + WPS premuti contemporaneamente per 15/20 secondi) e non ho ottenuto nessun risultato.

Avete suggerimenti o consigli?

Grazie mille!
e.
La stessa IDENTICA cosa è successa a me. Sempre andato bene ma quando, per necessità, l'ho impostato come wifi extender continua a riavviarsi anche facendo il reset.
Io ho avuto la "fortuna" di averlo preso in negozio, solo che dopo una settimana non mi hanno saputo ancora dire niente (e non me l'hanno sostituito con uno nuovo).
Non so se sia un problema di aggiornamenti software o cos'altro.

Inviato dal mio SM-G970F utilizzando Tapatalk
3 Power 70 
3 Super Giga ONE
  Cita messaggio
#3
In questo caso penso proprio che sia un difetto dell'apparecchio risolvibili in garanzia.
Purtroppo anche se acquistato in negozio non è prevista la sostituzione immediata. Il prodotto va inviato al centro assistenza che se possibile lo sistema altrimenti lo sostituisce. Tempistiche di circa 2 settimane.
Per chi acquista online sul sito windtre è prevista la possibilità di portarlo presso un negozio windtre abilitato a gestire la assistenza per l'invio al centro assistenza.

Inviato dal mio LM-G810 utilizzando Tapatalk
  Cita messaggio
#4
(19-09-2020, 22:16)dani00 Ha scritto: Per chi acquista online sul sito windtre è prevista  la possibilità di portarlo presso un negozio windtre abilitato a gestire la assistenza per l'invio al centro assistenza. 

Grazie a tutti per le risposte.
In effetti ho provato a portarlo al negozio WindTre di Roma Termini, che sul sito risulta essere abilitato a gestire l'assistenza, ma in modo supponente e sgarbato mi hanno detto che non potevano fare nulla perché è stato acquistato online e mi hanno consigliato di portarlo in un generico centro di riprazione cellulari.
Ovviamente non ci penso nemmeno perché so che perderei la garanzia (anche se la commessa ha detto di no...).
Nei prossimi giorni proverò a portarlo in un altro centro assistenza sperando di trovare qualcuno più competente. 

Grazie di nuovo, buona serata.
e.
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)