This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Nuova sim WINDTRE non funziona su iPad Pro 2019
#1
Ciao a tutti,

Vi scrivo per cercare di risolvere un problema sorto con una nuova SIM WINDTRE (per la precisione una Internet Card 100Gb).
Premesso che l'iPad Pro 2019 che sto usando non ha problemi relativamente alla parte mobile (ho diverse SIM che utilizzo senza problemi sul device), vi spiego in breve cosa succede con questa SIM WINDTRE.

- Inserita nell'iPad Pro.
- Viene riconosciuta come SIM WINDTRE.
- L'APN viene configurato correttamente (internet.it).
- l'icona in alto a dx (dove vi è anche l'icona del WiFi) appare per un attimo e poi scompare.
- Selezione Rete (di default su Automatica) non riporta nessun nome operatore (dovrebbe essere altresì WINDTRE)

A sto punto se disconnetto la WiFi ovviamente non si naviga perchè non viene riconosciuto nessun operatore.

La SIM è funzionante, perchè provata su un iPad Pro di precendente generazione funziona senza problemi, come del resto su un iPhone 6s Plus.
Quindi il problema risiede in una possibile incompatibilità tra l'iPad Pro (prima generazione 11" e 12.9") e SIM WINDTRE. Questo iPad Pro ha (come i nuovi iPhone X e XI) una eSIM (SIM virtuale). Potrebbe essere quello il problema?

Avete indicazioni in tal senso? Avete notizie di altri con il mio stesso problema?

Grazie
Andrea
  Cita messaggio
#2
L'unica cosa certa è che la eSIM non abbia alcun ruolo, quindi escludiamo questo aspetto.

Quando dici "l'icona in alto a dx" intendi il simbolo LTE, giusto?

Proviamo con le cose più ovvie:
- i dati cellulare sono accesi, giusto?
- hai provato a fare una ricerca reti manuale e a registrarti in rete a mano?
Apple iPhone 11 128GB con Very 4.99
Samsung Galaxy S10 128GB con Special 50 Digital Edition e All Inclusive 100 Fire Easy Pay
  Cita messaggio
#3
(08-07-2020, 18:24)callfan Ha scritto: L'unica cosa certa è che la eSIM non abbia alcun ruolo, quindi escludiamo questo aspetto.

Quando dici "l'icona in alto a dx" intendi il simbolo LTE, giusto?

Proviamo con le cose più ovvie:
- i dati cellulare sono accesi, giusto?
- hai provato a fare una ricerca reti manuale e a registrarti in rete a mano?


Ciao,

Dunque :

- icona in alto a dx : si, è l'icona 4G/LTE
- Dati cellulare assolutamente attivi
- Effettuata ricerca manuale e selezionato I WIND (stranamente non propone WINDTRE come invece risulta con la selezione automatica - sui device dove funziona...). Anche in questo caso nessuna connessione alla rete.

Spento e riacceso l'iPad, tolto e rimesso la SIM, resettate le impostazioni di rete...

Altre opzioni?

Andrea
  Cita messaggio
#4
Prova a farti sostituire la sim...

Inviato dal mio IN2023 utilizzando Tapatalk
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)