This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema modem DLink Infostrada, stesso bug anche dopo 5 sostituzioni
#1
Buongiorno,
mio fratello ha attivato da più di 6 mesi una linea VDSL2 di Infostrada, passando da Vodafone.
Il modem DLink, però, continua a bloccarsi, interrompendo la connessione e ovviamente lasciando anche il telefono inutilizzabile.
Però i led presenti sull'apparecchio restano tutti accesi e verdi.
Fino ad ora è stato cambiato già 5 volte, ma sempre con lo stesso modello.
Chi prima chi dopo, ha presentato sempre lo stesso problema.
L'ultimo ha funzionato correttamente per quasi 2 mesi, per poi ripresentare sempre lo stesso disservizio.
Leggendo su internet, sembra che si verifichi ormai su tutti i modem Dlink. C'è qualche rimedio noto per risolvere o per evitare questo bug?
Possibile che Wind continui a consegnare sempre lo stesso modem buggato?
Stiamo parlando di una linea VULA, prima con Vodafone e la loro station nessun problema del genere.
Ogni strada è la tua arena!
  Cita messaggio
#2
Il bug è noto, purtroppo...
Posso soltanto dirti che i modem dlink da negozio non sono più ordinabili, ora vengono soltanto forniti degli Zyxel che al momento pare non presentano bug.
Sicuramente, terminate le scorte di dlink, cominceranno a distribuire anche per le sostituzioni lo Zyxel.
Mi sento di dirti di ritentare la sostituzione, potresti essere fortunato e vederti recapitare uno Zyxel.
  Cita messaggio
#3
dani00 Ha scritto:Mi sento di dirti di ritentare la sostituzione, potresti essere fortunato e vederti recapitare uno Zyxel.
È molto improbabile, quando in wind finiscono le scorte di modem nuovi da sostituire, iniziano ad inviare modem rigenerati. Io a luglio 2018 ho ricevuto uno zyxel vmg8823 rigenerato ad esempio, quando già a febbraio 2018 non venivano più distribuiti. Sugli zyxel il problema è che wind non si preoccupa minimamente di aggiornarli e zyxel italia dice che da contratto gli aggiornamenti deve distribuirli wind, sul vmg8823 abbiamo un vetusto firmware beta..

Tornando al problema. Hai modificato le password di default e aggiornato il firmware manualmente? L'ultima versione dovrebbe essere questa: https://media.dlink.eu/products/DVA-5592...180823.zip
  Cita messaggio
#4
[Messaggio Duplicato]
  Cita messaggio
#5
dani00 Ha scritto:Il bug è noto, purtroppo...
Posso soltanto dirti che i modem dlink da negozio non sono più ordinabili, ora vengono soltanto forniti degli Zyxel che al momento pare non presentano bug.
Sicuramente, terminate le scorte di dlink, cominceranno a distribuire anche per le sostituzioni lo Zyxel.
Mi sento di dirti di ritentare la sostituzione, potresti essere fortunato e vederti recapitare uno Zyxel.
Guarda, un mio parente ha lo Zyxel VMG8823-B50B (quello nero per intenderci) e ogni 1/2 settimane deve spegnerlo e riaccenderlo perché la fonia non funziona più mentre internet funziona normalmente...

Inviato dal mio OP5 utilizzando Tapatalk
  Cita messaggio
#6
fedfed Ha scritto:Guarda, un mio parente ha lo Zyxel VMG8823-B50B (quello nero per intenderci) e ogni 1/2 settimane deve spegnerlo e riaccenderlo perché la fonia non funziona più mentre internet funziona normalmente...

Inviato dal mio OP5 utilizzando Tapatalk
Da circa 1 mese a questa parte è in distribuzione un nuovo modello di Zyxel denominato HOME&LIFE HUB codice VMG8825, è di colore bianco, e al momento nessun cliente si è lamentato di qualcosa.
  Cita messaggio
#7
dani00 Ha scritto:Da circa 1 mese a questa parte è in distribuzione un nuovo modello di Zyxel denominato HOME&LIFE HUB codice VMG8825, è di colore bianco, e al momento nessun cliente si è lamentato di qualcosa.
Meno male, speriamo!
Perché il mio parente si è un po' stufato...

Inviato dal mio OP5 utilizzando Tapatalk
  Cita messaggio
#8
fedfed Ha scritto:Guarda, un mio parente ha lo Zyxel VMG8823-B50B (quello nero per intenderci) e ogni 1/2 settimane deve spegnerlo e riaccenderlo perché la fonia non funziona più mentre internet funziona normalmente...
Non è necessario spegnerlo, basta aprire la pagina web del modem, premere status e poi register accanto al numero di telefono. Quelle poche volte che capita, dai log vedo che sono i server Wind a chiedere la disconnessione e purtroppo dopo questa disconnessione forzata lo zyxel non riprova a riconnettersi automaticamente (cosa risolta nei nuovi fw)

dani00 Ha scritto:Da circa 1 mese a questa parte è in distribuzione un nuovo modello di Zyxel denominato HOME&LIFE HUB codice VMG8825, è di colore bianco, e al momento nessun cliente si è lamentato di qualcosa.
Lo distribuivano già in estate e pure quello non aggiornano. A questo link trovi il changelog: https://www.zyxel.com/support/download_l...%20Series#
Considera che il firmware Wind è datato 2018/03/19, il primo di quel PDF è datato 2018/03/30, quindi quei bug sono sicuramente presenti nel firmware Wind.

Per il vmg8823 la lista dei bug (anche gravi di sicurezza) è molto più corposa, è solo ed esclusivamente colpa di Wind se funziona male. Vi assicuro che col l'ultimo firmware è davvero come avere un altro modem (ha anche la nuova interfaccia del vmg8825).
Vorrei tanto capire chi incompetente gestisce queste cose in Wind3, si vede che non gli sono bastati tutti quei nokia brickati...

Inviato dal mio G8341 utilizzando Tapatalk
  Cita messaggio
#9
handymenny Ha scritto:Non è necessario spegnerlo, basta aprire la pagina web del modem, premere status e poi register accanto al numero di telefono. Quelle poche volte che capita, dai log vedo che sono i server Wind a chiedere la disconnessione e purtroppo dopo questa disconnessione forzata lo zyxel non riprova a riconnettersi automaticamente (cosa risolta nei nuovi fw)

Inviato dal mio G8341 utilizzando Tapatalk

Ah ecco, ma comunque il mio parente non ha competenze per entrare nel modem e toccare... È più semplice per lui spegnere e riaccendere
Tra l'altro il nuovo firmware che risolve il problema verrà messo anche in questo modem oppure no, che tu sappia?

Inviato dal mio OP5 utilizzando Tapatalk
  Cita messaggio
#10
fedfed Ha scritto:Tra l'altro il nuovo firmware che risolve il problema verrà messo anche in questo modem oppure no, che tu sappia?
Wind non ha mai rilasciato aggiornamenti. Non è difficilissimo installare i firmware "nobrand", bisogna farsi dare i sorgenti da zyxel cambiare il model id e compilare. Se cerchi online ne dovresti trovare di già compilati, ma potresti avere problemi con la garanzia


Inviato dal mio G8341 utilizzando Tapatalk
  Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)